Degraded performance noise platform
Incident Report for Munisense
Resolved
We have received confirmation from the Datacenter. The cable that was causing our issues has been replaced. We will keep an extra eye on it the coming days but are closing this statuspage.

If you have any questions please contact support@munisense.com
Posted Sep 21, 2023 - 14:54 CEST
Monitoring
The situation seems to be better, we did not observe any issues this afternoon. We will continue to monitor the situation.
Posted Sep 20, 2023 - 17:02 CEST
Identified
It seems that the issue is still not resolved, we are contacting the datacenter again!
Posted Sep 20, 2023 - 10:21 CEST
Monitoring
The issue has been identified. A broken network-cable was replaced last night. All issues should be resolved, we are monitoring the situation. Our apologies for any inconvenience caused.

If you have any questions please contact support@munisense.com
Posted Sep 20, 2023 - 09:19 CEST
Investigating
Due to an network related issue our noise platform has degraded performance. Loading could be slower then normal or it might fail every once in a while. Please refresh the page or try again after a minute. We have contacted our provider requesting more information.
Posted Sep 19, 2023 - 14:26 CEST
This incident affected: Env: Noise (Customer Portal, Portal Webservice API).