Portals unavailable
Incident Report for Munisense
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 08:58 CEST
Monitoring
Noise portals are available again. We are monitoring the situation but at this moment everything seems to be working again.
Posted Jul 20, 2023 - 19:05 CEST
Update
Our water portals are operational again.
Posted Jul 20, 2023 - 18:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2023 - 18:17 CEST
Investigating
We are currently that seeing all portals are unavailable. The cause has been identified and a solution is being implemented at this moment.
Posted Jul 20, 2023 - 18:15 CEST
This incident affected: Env: Water (Customer Portal) and Env: Noise (Customer Portal, Notifications, Portal Webservice API).