(Noise) Audio stream
Incident Report for Munisense
Resolved
Last night the root cause was found and confirmed repaired. We will now close this statuspage. If you notice any problems with your devices please contact support@munisense.com
Posted Nov 27, 2024 - 09:20 CET
Monitoring
The system is stable once again but we keep monitoring the situation.
There will be some gaps in the audio-stream data, roughly between 12:45 and 15:30 CET.
Posted Nov 26, 2024 - 16:32 CET
Update
We are continuing to investigate this issue.
Posted Nov 26, 2024 - 13:39 CET
Investigating
We are currently seeing and investigating an issue related to the availability of our real-time audio stream. This may result in data-loss regarding the audio stream. Sensor-data itself seems unaffected for now. Updates will be posted here when new information becomes available.
Posted Nov 26, 2024 - 13:21 CET
This incident affected: Env: Noise (Audio Streaming, Customer Portal).