Customer Portals are unreachable
Incident Report for Munisense
Resolved
We have monitored the services for some time and everything appears to be stable. If you do run into any issues please contact support.
Posted Jul 19, 2021 - 16:19 CEST
Monitoring
The portals are back up and we are monitoring the portals
Posted Jul 19, 2021 - 16:01 CEST
Investigating
Currently we are experiencing a outage on all of our portals, we are investigating the root cause and hope to solve the issue as soon as possible.
Posted Jul 19, 2021 - 15:54 CEST
This incident affected: Env: Noise (Customer Portal, Notifications, Portal Webservice API).