Partial outage for water level sensors
Incident Report for Munisense
Resolved
All issues seem to be resolved, if you continue to have issues please contact our support via support@munisense.com

Please note that it can take up to 24 hours for the missing data to be sent again.
Posted Oct 11, 2022 - 15:42 CEST
Monitoring
We have identified and resolved the problem. We are currently monitoring to see if nodes are successful in their connection. It can take up to 24 hours for data transmitted between 05:00 and 14:00 to become available. Our apologies for any inconvenience.
Posted Oct 11, 2022 - 14:01 CEST
Investigating
We have noticed a problem with water sensor not being able to connect to our backoffice. We are investigating the problem.
(It could be related with the sound meter issue but that is currently undetermined)
Posted Oct 11, 2022 - 13:24 CEST
This incident affected: Env: Water (Sensor Data Stream).