Water nodes not connecting when on KPN network
Incident Report for Munisense
Resolved
All sensor nodes should have connected by now. We see all systems working again. We have not yet received the official 'resolved' communication so we will continue to monitor.

If you still have device that do not seem to connect please contact support@munisense.com so we can investigate your case further.
Posted Jul 03, 2023 - 10:14 CEST
Monitoring
The issue is supposed to be resolved, we will continue to monitor the situation in order to make sure we see the devices connecting correctly over the next days.

Update from our provider:
Tele2 meldt dat de oplossing van de 2G problemen succesvol zijn uitgevoerd. Alle netwerktesten zjin succesvol.

Op dit moment wordt de status uitgebreid gemonitord door Tele2 en haar partners.

Zodra er een officiële afmelding van de storing is, zullen we dat hier dele
Posted Jun 30, 2023 - 16:41 CEST
Update
We have received a new update from our provider:

"
Tele2 meldt dat de oorzaak gevonden is. Er wordt op dit moment gewerkt aan een oplossing.
"

We will keep you updated when we learn more.
Posted Jun 30, 2023 - 12:56 CEST
Update
We have received an update from our provider:

"Tele2 heeft de diverse teams en roamingpartners betrokken bij het escalatieproces om de oorzaak te lokaliseren van de 2G datasessies.
We dringen bij alle betrokken partijen aan om zo snel mogelijk een oplossing te vinden.
De volgende update zal zijn wanneer er nieuwe informatie beschikbaar is."

We will update this statuspage when there are new updates.
Posted Jun 30, 2023 - 09:09 CEST
Update
We have got a new update from our provider:

Er worden momenteel verbeteringen in waargenomen in het 2G dataverkeer bij Tele2. Sommige klanten ondervinden echter nog steeds problemen op het 2G netwerk, de onderzoeken lopen nog steeds door bij Tele2 samen met de Roaming Partners.

De volgende update volgt over 24 uur of wanneer er nieuwe informatie beschikbaar is.

We will continue to monitor the situation and make sure it is handled with the highest priority!
Posted Jun 28, 2023 - 16:31 CEST
Identified
We do see a lot of nodes making contact again however, according to our provider there can still be cases where connectivity does not work. It is again being investigated.


We will do all we can to make sure this is done with the highest priority.
Posted Jun 28, 2023 - 11:04 CEST
Monitoring
Our provider reports that connectivity is restored, we will be monitoring the situation for the next day.
Posted Jun 27, 2023 - 14:28 CEST
Update
Our provider has also opened an incident to track the progress:
https://status.vtmgroep.nl/event/189340/
Posted Jun 27, 2023 - 09:10 CEST
Identified
Our operator has find the issue and it still working in order to resolve it. We estimate that only 1~5% of the nodes are affected.
Posted Jun 26, 2023 - 14:55 CEST
Update
The issue is still being investigated. It looks to be limited to only a small portion of our devices. We continue to work with the operator to resolve it as soon as possible.
Posted Jun 23, 2023 - 22:00 CEST
Investigating
We are currently observing an issue with a small amount of water sensor with a Tele2 (VTM) SIM that are trying to connect to a KPN network. These devices are unable to connect. We are contacting the operator on this issue and ask for an investegation.
Posted Jun 23, 2023 - 15:07 CEST
This incident affected: Env: Water (Sensor Data Stream).