Outage mobile provider (Tele2)
Incident Report for Munisense
Resolved
We do not see any issues right now so we are closing this issue. We will monitor the situation tomorrow morning in order to verify connectivity is restored for affected nodes.
Posted Jun 20, 2023 - 16:14 CEST
Monitoring
Our provider reports the issue has been mitigated. Since ~14:00 we do see the connections stabelize. We will continue to monitor the situation.

All missing data should be sent again in the next 24 hours then the sensor will do another connection attempt.
Posted Jun 20, 2023 - 14:29 CEST
Update
Our provider has identified the issue and is currently working on a solution.
Posted Jun 20, 2023 - 11:09 CEST
Identified
Our mobile partner informed us of an outage at the Tele2 mobile provider. New data sessions cannot be started. This can affect any device with a "VTM/Tele2" SIM card, most likely mslv4 and mslv5 nodes are affected as they most likely have this SIM card.

We will monitor the situation and update here once we get an update.

(More information at our provider via: https://status.vtmgroep.nl/event/189262/)
Posted Jun 20, 2023 - 10:08 CEST
This incident affected: Env: Water (Sensor Data Stream).