No realtime water-level data due to issue at KNMI

Incident Report for Munisense

Resolved

We have not seen anymore issues with the KNMI data. As soon as the delayed data comes available from the KNMI we will import it as soon as possible.
Posted Feb 10, 2026 - 09:32 CET

Monitoring

Real time KNMI data has been restored, therefore real time water levels are being calculated.
Back-filling the KNMI data gap will take longer. Once that has been done we will start recalculating water levels for this period.
Posted Feb 09, 2026 - 12:37 CET

Update

We are monitoring this issue and await more info from the KNMI.
Posted Feb 09, 2026 - 09:21 CET

Identified

Since yesterday 22:41 we are no longer receiving barometric data from the KNMI. This data is used to calculate the actual water level in the portal. Unfortunately this means that you are currently not able to see any realtime data in the portal or receive any notifications on such data.

The KNMI is aware of an ongoing issue (https://developer.dataplatform.knmi.nl/news) and we have notified them about the realtime data issue. When the KNMI provides more information or a solution we will update this incident.
Posted Feb 09, 2026 - 09:21 CET
This incident affected: Env: Water (Sensor Data Stream, Notifications).