Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 21, 2025 - 07:00 CEST
Scheduled
We have received word from our mobile operator that they are performing maintenance in order to fix an issue with some (short) unexpected outages over the last few days. Several systems need to be updated and restarted. It might be possible that some (mslv8) devices will not be able to connect during the maintenance window. If that is the case we ask you to try it again in a few minutes or wait for the window to complete.
Our apologies for any inconvenience caused. If you require any assistance please contact support@munisense.com
Posted Aug 19, 2025 - 10:39 CEST
This scheduled maintenance affected: Env: Water (Sensor Data Stream).