Small part of water nodes offline
Incident Report for Munisense
Resolved
We see no more issue and are now closing this incident. The root cause has been found: a system upgrade resulted in a slight change in configuration. This was detected by us automatically but needed some time to fully understand it and resolve it.

Your sensor should send its data again within 24 hours. If you continue to have problems please contact support@munisense.com
Posted Sep 18, 2023 - 12:59 CEST
Monitoring
A fix has been implemented and we see new devices come back online.
Devices that missed their window will report back in tomorrow.
We are currently monitoring the dataflow.
If you have any issues when installing new devices please let us know by contacting our support
Posted Sep 18, 2023 - 10:57 CEST
Identified
We have identified where the issue is located. The only devices affected are our LV8's.
We are working hard to find a solution. We will update this ticket when we have resolved the issue.
Posted Sep 18, 2023 - 10:13 CEST
Investigating
After our maintenance a small part of our water nodes are unable to connect. We are investigating the issue.
Posted Sep 18, 2023 - 09:08 CEST
This incident affected: Env: Water (Sensor Data Stream).