This night the systems have been running stable. We expect no data-loss. We will now close this incident.
Posted Oct 06, 2025 - 09:18 CEST
Monitoring
We switched one of our database serves to the backup location, and it has taken over the job of the faulty server. Sensor data is being ingested again and should be up to data in about 15m.
Posted Oct 05, 2025 - 15:45 CEST
Identified
We have seen one of our database servers is malfunctioning. We are currently investigating the issue and taking action to restore data ingress.
Posted Oct 05, 2025 - 15:10 CEST
This incident affected: Env: Noise (Sensor Data Stream, Customer Portal, Portal Webservice API).