Some (lv8) nodes are unable to connect to our backoffice

Incident Report for Munisense

Resolved

All data is flowing normally, we are hereby closing this statuspage. All devices are expected to (re-)send their data in the next 24hours.

If you continue to see any problems please contact support@munisense.com
Posted Sep 25, 2026 - 14:41 CEST

Monitoring

Since ~12:05 we are starting to see the data coming in again. Still investigating the root cause.

We will update as soon as we have more information but feel free to contact support@munisense.com if you have any questions,
Posted Sep 25, 2026 - 12:30 CEST

Investigating

We currently see an increasing number of (water) devices not being able to connect to our backoffice. The issue is currently being investigated.

If you have any questions please contact us at support@munisense.com
Posted Sep 25, 2026 - 11:24 CEST
This incident affected: Env: Water (Sensor Data Stream).