Portals unavailable
Incident Report for Munisense
Resolved
As far as we can see there are no longer any issues with the portals.
We consider this issue now resolved.
Posted Sep 13, 2023 - 14:34 CEST
Monitoring
A fix has been implemented and released, we are currently monitoring our services
Posted Sep 13, 2023 - 14:04 CEST
Identified
We are currently that seeing all portals are unavailable. The cause has been identified and a solution is being implemented at this moment.
Posted Sep 13, 2023 - 13:43 CEST
This incident affected: Env: Water (Customer Portal) and Env: Noise (Customer Portal, Portal Webservice API).