Delayed sensor data
Incident Report for Munisense
Resolved
All data has been processed and should be visible in the portal. We have not observed any data-loss. If you see data missing or have other questions please contact support@munisense.com We will keep an eye on this and investigate the root cause.

All notifications and sensor data should be coming in as expected as of ~12:00
Posted Feb 01, 2023 - 12:10 CET
Monitoring
We have found an fixed the issue, our systems are currently processing the backlog of data. I can take about 30 minutes for all data to be available again. Until that time you can still see delayed data and notifications may not trigger.
Posted Feb 01, 2023 - 11:50 CET
Investigating
We are currently having some issues receiving sensor data. This can result in sensor data being later available then expected. Also notifications might not trigger when expected. We are investigating this issue.
Posted Feb 01, 2023 - 11:21 CET
This incident affected: Env: Noise (Sensor Data Stream, Notifications).