Delayed sound sensor data
Incident Report for Munisense
Resolved
All systems are back up and running. Please contact our support if you continue to experience problems.
Posted Jun 12, 2023 - 13:38 CEST
Monitoring
Services are coming back and sensor data is being processes again. We expect to be fully operational again in the next half an hour. In the mean time we will keep motoring the progress.
Posted Jun 12, 2023 - 12:34 CEST
Identified
We have identified the underlying problem and are working on restoring normal service as soon as possible.
Posted Jun 12, 2023 - 11:46 CEST
Investigating
We are noticing that the sound sensor data is not being processed as quickly as it should. An investigation has started.
Posted Jun 12, 2023 - 11:13 CEST
This incident affected: Env: Noise (Sensor Data Stream, External Message Queue, Customer Portal, Notifications, Portal Webservice API).