Noise platform down
Incident Report for Munisense
Resolved
We do not see any issues with our systems and are now marking this issue as resolved. Our datacenter has also marked it as resolved but has not (yet) provided any more information.

If you see any issues with your devices please contact support@munisense.com
Posted Sep 11, 2023 - 09:00 CEST
Monitoring
All systems are started again. It is possible you still see some delayed data. Whatever data is received is being processed. We will monitor the situation.
Posted Sep 09, 2023 - 04:08 CEST
Update
We are still awaiting more information from the datacenter.
Posted Sep 08, 2023 - 22:17 CEST
Update
We have arrived on scene. A new airconditioning unit is expected around 22:00. Maintenance by the datacenter is needed after that so it is expected for us to enter the server floor not before 01:00. It is currently unknown if the servers are currently running as some server racks have been powered down.

Depending on the state of our servers it can take several our to restart out systems after the datacenter issue has been resolved.

As soon as there is more information we will update it here.
Posted Sep 08, 2023 - 21:17 CEST
Identified
The datacenter is working on repairing / replacing the air conditioning. We are also en route to be able to work on restoring service as soon as that is possible.

Currently there is no time known yet.
Posted Sep 08, 2023 - 20:09 CEST
Update
It appears that do to a problem with the air conditioning several servers went offline. We are contacting the datacenter to gather more information.

Currently the time to resolve is uknown. We will update as soon as possible.
Posted Sep 08, 2023 - 19:27 CEST
Investigating
We are currently experiencing issues in our data center. We are investering the issue.
Posted Sep 08, 2023 - 19:15 CEST
This incident affected: Env: Noise (Sensor Data Stream, External Message Queue, Sound Correlation, Audio Streaming, Customer Portal, Notifications, Portal Webservice API) and Env: Water (Sensor Data Stream).