Water nodes offline
Incident Report for Munisense
Resolved
It looks like all nodes are connecting again. It can take a couple of more hours for your node to try again. We expect all data being restored before the end of the day. The root cause of this issue is still being investigated. If you have any questions please contact our support.
Posted Nov 15, 2022 - 09:10 CET
Monitoring
The issue seems to be resolved, we are monitoring the situation. We expect all nodes to send their data over the coming hours/day. If you have any questions please contact support.
Posted Nov 14, 2022 - 15:25 CET
Identified
We have identified that mslv4 and mslv5 nodes connecting with a Tele2 sim are affected. We have urgently escalated the issue at Tele2 and are waiting on their investigation. We will update as soon as we receive more info.
Posted Nov 14, 2022 - 10:37 CET
Investigating
We see a large number of water nodes offline at this point in time. We are currently investigating this issue and will update as soon as we have more information. Not all water nodes are affected, if you have any questions please contact support.
Posted Nov 14, 2022 - 08:58 CET
This incident affected: Env: Water (Sensor Data Stream).