Loggers (lv7/lv8) installed in a new location are unable to connect to the mobile network
Incident Report for Munisense
Resolved
The issue regarding new devices not being able to connect has been solved. If you continue to see problems or have any other issues please contact support@munisense.com
Posted Oct 30, 2023 - 11:51 CET
Update
We have received word from our operators that the issue should be resolved. However we are still seeing issues with some devices so we are escalating the issue with them.
Posted Oct 26, 2023 - 10:42 CEST
Identified
We have just received word from our provider that devices are not able to register to the mobile network. Devices that are currently already registered (everything "in place") should continue to work. Devices that are being moved (e.g. installed) might not connect to the network. We have not yet received a timeframe. As soon we have more information we will update this page.
Posted Oct 25, 2023 - 11:32 CEST
This incident affected: Env: Water (Sensor Data Stream).