Delayed sound sensor data
Incident Report for Munisense
Resolved
We have not seen any more issues. If you observe any more problems please contact our support.
Posted Nov 29, 2022 - 08:46 CET
Monitoring
There are currently small outages in our datacenter traffic. This could result in your sensor temporally not able to send data to our backoffice resulting in a delay. We will keep an eye on this issue and implement measures where possible.
Posted Nov 28, 2022 - 20:29 CET
This incident affected: Env: Noise (Sensor Data Stream, Audio Streaming, Customer Portal).