Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 10, 2025 - 09:00 CEST
Scheduled
The Noise backoffice will undergo scheduled maintenance. Partly this is to fully recover from a recent database outage, and partly to do maintenance on our audio stream system. As a customer you may be affected by temporarily delayed sensor data.
Posted Oct 09, 2025 - 16:25 CEST
This scheduled maintenance affected: Env: Noise (Sensor Data Stream, External Message Queue, Sound Correlation, Audio Streaming).