Emails are not being sent by our platform (notifications, invites)

Incident Report for Munisense

Resolved

We have resolved the issues and email is being sent again. We estimate that we were unable to send out notifications between 08:00 and 10:30.

We apologize for any inconvenience, if you are missing email please contact support@munisense.com so we can check if we can re-sent those.
Posted Mar 19, 2025 - 10:36 CET

Investigating

We are currently investigating an issues with sending emails. We are currently unable to send out notifications or invites for example.

Our support email is working correctly.
Posted Mar 19, 2025 - 10:12 CET
This incident affected: Env: Noise (Notifications).