Partial outage for water level sensors (Vodafone)
Incident Report for Munisense
Resolved
At this point in time 99% of affected nodes have reported data again. If you continue to have issues please contact support@munisense.com so we can investigate the problem. There has been no further explanation from Vodafone other than "the problems are resolved".
Posted Oct 13, 2021 - 13:41 CEST
Monitoring
New update from Vodafone:

Update 12 October 14:00 PM
The outage is fixed! Do you still experience problems? Please restart your phone. Again; sorry for the inconvenience.

--

We do see some nodes getting back online, we will monitor this issue to make sure everything will come back online.
Posted Oct 12, 2021 - 15:44 CEST
Update
Vodafone reports:
Update 12 October 13:00PM
The outage is partially fixed. We are still working to solve the outage for all of our customers.

We don't see any improvements yet for our nodes so we will continue to monitor any updates.
Posted Oct 12, 2021 - 13:26 CEST
Identified
An issue has been reported by our mobile provider regarding an country-wide outage for Vodafone. Nodes that use the Vodafone network are not able to send any data. When the outage has been resolved we expect the nodes to send all their data again.

For more you can view the statuspage of our provider: https://vtm.statusdashboard.com/event/179917/
Posted Oct 12, 2021 - 10:08 CEST
This incident affected: Env: Noise (Sensor Data Stream).