Audiostreaming currently unavailable
Incident Report for Munisense
Resolved
The issue has been resolved, we are still investigating the root cause. We are expecting about 15~20minutes of missing data in the audio stream if your node does not support storing audio data on the sensor itself.
Posted Aug 04, 2023 - 15:52 CEST
Investigating
Our audio streaming is currently unavailable, we are investigating the problem.
Posted Aug 04, 2023 - 15:34 CEST
This incident affected: Env: Noise (Audio Streaming).