Delayed sound sensor data
Incident Report for Munisense
Resolved
We have not observed any more issues. If you continue to see problems please contact our support.
Posted Nov 28, 2022 - 08:30 CET
Monitoring
The devices seem to be working as expected at the moment. We will keep monitoring the situation.
Posted Nov 26, 2022 - 21:25 CET
Investigating
We are seeing some delayed sensor data for some of our sound measurement sensors and we are investigating the issue.
Posted Nov 26, 2022 - 18:23 CET
This incident affected: Env: Noise (Sensor Data Stream).