All data has been processed and should now be visible. If you are still missing data please contact support@munisense.com
Posted May 19, 2025 - 13:00 CEST
Monitoring
Our systems had an issue where we were unable validate water levels since last Friday 12:00. We currently resolved the issue, but we are still processing all data to be validated. If we have an estimate we will update it here.
If you have changed some metadata this might cause your data to be not visible at all for the time being.
We are working on speeding-up this process.
Posted May 19, 2025 - 10:26 CEST
This incident affected: Env: Water (Sensor Data Stream).