Noise portals unavailable and no new data available for water customers
Incident Report for Munisense
Resolved
All systems are working correctly. The spare router will be replaced in the upcoming week.
Posted Jul 30, 2023 - 07:00 CEST
Monitoring
Database server is operational. We are monitoring the situation. We expect to change the issue to resolved this morning if we see no errors the upcoming night.
Posted Jul 30, 2023 - 02:40 CEST
Update
Connectivity to the portals is restored, however one of our database servers is currently still unavailable so you might be unable to see (part of) the data.
Posted Jul 29, 2023 - 22:31 CEST
Identified
An (unrelated) crash of the database server is breaking connectivity again. We are working to resolve this as soon as possible.
Posted Jul 29, 2023 - 22:23 CEST
Monitoring
The new router has been installed and configured and connectivity is restored.

Most devices should have sent their delayed data by now with the exception of:
- audio stream (streamed to the platform, data stored by nodes themselves should be ok)
- any meter connected to a ZGD gateway (small white gateway), mostly mssp8 devices

If you want to know any more information of have any questions about this outage please contact support@munisense.com

We will monitor this for the next couple of hours before we set this page to resolved.
Posted Jul 29, 2023 - 20:59 CEST
Update
For most sensors connectivity should be restored, we are working to restore service for the last ones (connecting via ZGD gateway)
Posted Jul 29, 2023 - 20:24 CEST
Update
Currently data for our water customers is coming in again. If you are missing data please wait 24 hours to allow the device to try it again.

For our noise customers: we are still working on resolving the last few of our systems.
Posted Jul 29, 2023 - 19:49 CEST
Update
We are continue to work on restoring service as quickly as possible. Currently the portals may be available however not all data is being processed. We will update as soon as there is more information available.
Posted Jul 29, 2023 - 19:01 CEST
Update
We are still working on configuring the replacement hardware. A new update will come as soon as there is more info.
Posted Jul 29, 2023 - 18:29 CEST
Identified
Our engineer has determined that some hardware (a router) is defective and needs to be replaced. He brought a spare one and is currently working on that. A new update is expected within an hour.
Posted Jul 29, 2023 - 17:42 CEST
Update
An engineer has been dispatched to the datacenter to investigate the issue. We expect more information in about 60~90 minutes. As soon as we have more information this page will be updated. We apologize for any inconvenience.

If you require assistance or want to contact us about the outage please email to: support@munisense.com
Posted Jul 29, 2023 - 16:39 CEST
Investigating
We are currently experiencing an outage for our noise measurement portals. We are currently investigating the issue.

For our water customers: the portals are running but new measurement data might not be received currently.
Posted Jul 29, 2023 - 16:16 CEST
This incident affected: Env: Noise (Sensor Data Stream, Customer Portal, Notifications, Portal Webservice API) and Env: Water (Sensor Data Stream).