Audio stream outage
Incident Report for Munisense
Resolved
This incident has been resolved. About 20 minutes of real-time audio stream can be missing from your measurement points (between roughly 10:50 and 11:10). For the MSSP sound meters, these can be recovered by the use of audio snippets.
Posted Sep 06, 2023 - 12:12 CEST
Monitoring
Fortunately this appears to have been a very short problem, and it has been resolved. Of course we'll keep an eye on things.
Posted Sep 06, 2023 - 11:24 CEST
Investigating
We are investigating a problem in our infrastructure. This might be affecting audio stream, other impact is unknown at this moment. We will update this incident when we know more.
Posted Sep 06, 2023 - 11:07 CEST
This incident affected: Env: Noise (Audio Streaming).