No realtime water-level data due to issue at KNMI

Incident Report for Munisense

Resolved

We have not observed anymore issues with the KNMI data stream. We are discussing internally and with the KNMI on how to prevent this.

The missing data will be back-filled as soon as it is made available.
Posted Nov 18, 2025 - 13:15 CET

Monitoring

We are currently receiving data again from the KNMI, we have not yet gotten any update from the KNMI that is has been resolved. We are monitoring the situation. Some data might still be delayed while everything is being processed.

Missing data will be made available by the KNMI in the coming day or so most likely.
Posted Nov 18, 2025 - 09:50 CET

Identified

Since about 01:00 we are no longer receiving barometric data from the KNMI. This data is used to calculate the actual water level in the portal. Unfortunately this means that you are currently not able to see any realtime data in the portal or receive any notifications.

We have informed the KNMI and as soon as we have more information we will update it here.
Posted Nov 18, 2025 - 08:54 CET
This incident affected: Env: Water (Sensor Data Stream).