mslv8 devices not sending data

Incident Report for Munisense

Resolved

We will be closing this statuspage as we have not observed any more questions.

If you notice any problems please contact support@munisense.com
Posted Apr 17, 2026 - 10:34 CEST

Monitoring

Since about 09:18 we are receiving data again. We are still investigating the root cause.

If your node was supposed to send data between 08:50 and 09:18 we have not received this. It will retry the next time (usually within 24hours)
Posted Apr 17, 2026 - 09:26 CEST

Investigating

Since ~08:50 we are not receiving data for our mslv8 devices. We are currently investigating the issue and will give more information as soon as possible.
Posted Apr 17, 2026 - 09:17 CEST
This incident affected: Env: Water (Sensor Data Stream).