Noise portals / network unavailable
Incident Report for Munisense
Resolved
We are now closing this incident, we deem the issue to be resolved. We will continue to work with the datacenter the coming weeks to find out the root case and add measures where needed.
Posted May 26, 2023 - 16:55 CEST
Update
We have just received word from the datacenter that the issue is resolved. We will be monitoring this for the rest of the day.

All (historic) data should been processed by now. If you are missing data please contact our support (support@munisense.com) so that we can investigate.
Posted May 26, 2023 - 15:48 CEST
Monitoring
We are currently seeing connectivity restored. It might be possible that there are still a few small moments where connectivity is dropped. If the issue becomes bigger again we will update this ticket. An update will also be posted when we get the official ok from the datacenter.
Posted May 26, 2023 - 15:19 CEST
Update
Our support phone number is also currently unavailable. Please send any questions to: support@munisense.com and we will reply as soon as possible.
Posted May 26, 2023 - 13:47 CEST
Update
Earlier was mentioned that water customers where unaffected, this was incorrect. Although the portal / API will continue to work for those customers, however new data received might be delayed or currently unavailable.
Posted May 26, 2023 - 13:32 CEST
Update
An engineer has been dispatched to the datacenter to investigate the issue. We expect more information in about half an hour. We will update as soon as we have more information.

(Groundwater customers are not affected)
Posted May 26, 2023 - 13:17 CEST
Investigating
We are currently experiencing some network problems in our datacenter. We are investigating the issue.

This will have effect on the portals (slow or unreachable), notifications and the API/datastream.

We will update as soon as we have more information.
Posted May 26, 2023 - 13:07 CEST
This incident affected: Env: Noise (Sensor Data Stream, External Message Queue, Sound Correlation, Audio Streaming, Customer Portal, Notifications, Portal Webservice API) and Env: Water (Sensor Data Stream).