Delayed sensor data
Incident Report for Munisense
Resolved
We have not seen any more issues and are now closing this incident. We are still investigating the root cause of this problem.

If you need any more info or assistance please contact: support@munisense.com
Posted Aug 01, 2023 - 09:13 CEST
Monitoring
The database server is working as expected, all data should be available again. We will monitor the situation.

If you have any questions please contact support@munisense.com
Posted Jul 31, 2023 - 06:52 CEST
Update
We are still working on recovering the database, this is taking longer then expected. It looks like this process will be finished around the start of the working day. If we have more updates we will let them know as soon as possible.
Posted Jul 31, 2023 - 03:51 CEST
Identified
We are again experiencing some delay in some sound measurement data. We are working on resolving the issue.

The root cause of this issue will also be investigated as soon as possible to prevent this from happening again.
Posted Jul 30, 2023 - 22:01 CEST
This incident affected: Env: Noise (Sensor Data Stream).