Since about 13:05 the connectivity of the mslv4/5 devices has been restored. We expect all devices to send their missing data within the next 24 hours.
If you have any questions please contact our support.
Posted Oct 08, 2025 - 13:46 CEST
Update
We just got word from our provider that the issue is still being investigated. There is a larger outage and they are working on the investigation. As soon as we have any more info we will update this page.
We noticed an issue with the datastream for our mslv4 and mslv5 devices. We are currently not receiving data from these devices. Other types (mslvr / mslv8 etc) are not affected.
We are contacting our mobile operator to investigate the issue
Posted Oct 08, 2025 - 10:53 CEST
This incident affected: Env: Water (Sensor Data Stream).