Noise portal query problems
Incident Report for Munisense
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 20:24 CET
Update
It seems like all our portals and services are up and running again, if you are experiencing any issues please contact our support at support@munisense.com. We will keep monitoring our services but for now have a nice weekend!
Posted Feb 17, 2023 - 20:24 CET
Monitoring
We are currently working on getting the portals back online.
It might be that your portal is working but loading data is slow this is expected.
We are monitoring our services. Notifications might not be working yet.
Posted Feb 17, 2023 - 19:59 CET
Update
We continue to work on restoring our service.
Our gateways are reporting again but we are still keeping our portals down to avoid extra load.
Once the the data tidal wave has been dealt with we will enable our portals.
Posted Feb 17, 2023 - 19:24 CET
Update
We continue to work on restoring our service. The database problems are under control but recovery still takes time. When that is done we will re-enable the portals.
Posted Feb 17, 2023 - 18:25 CET
Update
We still continue to work on restoring our services.
Posted Feb 17, 2023 - 17:04 CET
Update
We continue to work on restoring our service.
Posted Feb 17, 2023 - 16:00 CET
Identified
In an effort to reduce the load on our systems we have temporarily disabled the noise portals. Meanwhile we are working to restore services as quickly as we can.
Posted Feb 17, 2023 - 15:28 CET
Update
We are continuing to investigate this issue.
Posted Feb 17, 2023 - 15:23 CET
Investigating
We are having some problems with our internal databases. We are actively working on the issue.
Posted Feb 17, 2023 - 15:14 CET
This incident affected: Env: Noise (Customer Portal, Notifications, Portal Webservice API).