Delayed data for sound portals
Incident Report for Munisense
Resolved
All the data has been processed as of ~21:00. Our systems are in working order now. We will close this statuspage and start the investigation to the root cause of this issue. If you have any questions or continue to see problems please contact support@munisense.com
Posted Mar 15, 2023 - 21:58 CET
Monitoring
The issue seems to be resolved, currently the backlog of data is being processed. We estimate that this will take about an hour before all delayed data is available. We will monitor this issue to make sure this processes as quickly as possible. When resolved we will update this issue.
Posted Mar 15, 2023 - 20:24 CET
Identified
We are currently having an issue resulting in some sound related measurements being delayed. We are working on resolving this issue.
Posted Mar 15, 2023 - 20:13 CET
This incident affected: Env: Noise (Sensor Data Stream, Notifications).