Audio stream not being stored
Incident Report for Munisense
Resolved
All audio stream has been processed and the green bar is now once again up to date in the portal.
Posted Jul 21, 2023 - 13:47 CEST
Update
We are seeing that the audio stream availability (the green bar in the graphs) is not being displayed. The audio stream of last night has been stored by our system, but the green bar is not up to date. This is being worked on and we expect the green bar to be fully up to date somewhere today.
Posted Jul 21, 2023 - 09:48 CEST
Monitoring
Audio streaming is working again. If your device was streaming audio there is unfortunately a gap of around two hours that we cannot recover. If your device was recording audio internally that audio can be recovered by downloading snippets of audio.
Posted Jul 20, 2023 - 19:08 CEST
Investigating
There are problems in the data-center where audio stream is being stored. An engineer has been dispatched to investigate.
Posted Jul 20, 2023 - 18:17 CEST
This incident affected: Env: Noise (Audio Streaming).